Delayed Finalization due to High Blob Fees
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 18:43 UTC
Identified
Due to unusually high blob base fee on Ethereum, the commitment and finalization of Scroll batches is currently delayed. As a result, users should expect increased latency when withdrawing from Scroll. The team is closely monitoring the situation.
Posted Jun 20, 2024 - 17:08 UTC
This incident affected: Scroll (Sequencer (rollup node), Bridge).