Batch Finalization Delayed
Incident Report for Scroll
Resolved
The batch finalization have caught up. This incident has been resolved.
Posted Oct 23, 2024 - 08:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2024 - 08:15 UTC
Monitoring
Batch commitment is in sync now. Batch finalization is gradually catching up.
Posted Oct 23, 2024 - 05:18 UTC
Identified
Due to increased activity on Scroll batch commitment and finalization are lagging behind. The system is fully operational but withdrawals are expected to be delayed. The team is working on adding additional proving capacity.
Posted Oct 22, 2024 - 08:43 UTC
This incident affected: Scroll (Sequencer (rollup node), Prover Network).