Batch Finalization Delayed
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 23:05 UTC
Identified
We identified the issue, applied a temporary workaround that improves batch finalization and withdrawal delays, and are working on a long-term solution.
Posted Jun 03, 2023 - 18:37 UTC
Investigating
We detected issues with the prover cluster on Scroll Alpha. As a result, batch finalization and withdrawals to L1 are delayed. We are currently investigating the issue.
Posted Jun 02, 2023 - 08:17 UTC
This incident affected: Alpha Testnet (Rollup Provers and Coordinator).