Batch finalization lags behind

Incident Report for Scroll

Resolved

We increase our timeout threshold and now batch finalization is catching up.
Posted Sep 01, 2023 - 15:04 UTC

Identified

We're encountering very active user activities in our network and we are generating a lot of batches to prove. Due to the insufficient number of provers, batch finalization has difficulty in catching up. Currently, user withdrawals may be slow and can take hours.
Posted Sep 01, 2023 - 08:30 UTC
This incident affected: Scroll Sepolia (Bridge).