Scrollscan Block Indexer Down

Incident Report for Scroll

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 15:30 UTC

Identified

While Scroll mainnet is operating normally, Scrollscan (https://scrollscan.com) stopped syning and displaying new blocks. Scroll has notified the Scrollscan team.
Posted Oct 03, 2024 - 15:12 UTC
This incident affected: Scroll (Blockchain Explorer).