Chunk Proving Failure
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Sep 17, 2023 - 04:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2023 - 02:09 UTC
Investigating
Finalization is currently stuck at batch 30902 because of a prover issue. We are investigating the root cause and will deploy a fix as soon as possible. Withdrawals in batch 30902 and higher are on hold.
Posted Sep 16, 2023 - 13:50 UTC
This incident affected: Scroll Sepolia (Bridge, Prover Network).