Blockscout Outage
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 16:45 UTC
Identified
Our Blockscout instance is currently down due to database issues. We are working on fixing the issue.
Posted Oct 05, 2023 - 16:35 UTC
This incident affected: Scroll Sepolia (Blockchain Explorer).