batch prover fail to prove and batch cannot be finalized

Incident Report for Scroll

Resolved

This incident has been resolved.
Posted Aug 19, 2023 - 08:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2023 - 08:37 UTC

Update

We are continuing to investigate this issue.
Posted Aug 19, 2023 - 08:37 UTC

Investigating

Batch provers report errors indicate that "the chunk's PI hash does not match that is computed by the circuit", and cannot prove 2479.
The consequence is that users withdrawals will be paused starting from batch 2479.
Posted Aug 18, 2023 - 22:10 UTC
This incident affected: Scroll Sepolia (Bridge, Prover Network).