Partial Outage of Public RPC Endpoint and Block Explorer
Incident Report for Scroll
Resolved
The public RPC endpoint and L2 explorer are now caught up to the latest chain head.
Posted Sep 15, 2023 - 20:42 UTC
Investigating
Under the current transaction load, the public RPC endpoint (sepolia-rpc.scroll.io) and the L2 explorer (https://sepolia.scrollscan.dev) are both lagging behind. We are working on identifying the root cause.
Posted Sep 15, 2023 - 15:34 UTC
This incident affected: Scroll Sepolia (Blockchain Explorer).