Alpha Proving Delayed
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 00:37 UTC
Update
The proving backlog is currently ~1h.
Posted Feb 27, 2023 - 21:30 UTC
Identified
We're seeing large traffic in the network and adding more provers now.
Posted Feb 27, 2023 - 21:25 UTC