Batch commitment delayed
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted May 07, 2024 - 14:27 UTC
Monitoring
Due to increased demand on Scroll, the network started producing more frequent batches and batch commitment to Ethereum is lagging behind. Finalization and withdrawals might be delayed.

The team has implemented a fix and will keep monitoring the results.
Posted May 07, 2024 - 09:03 UTC
This incident affected: Scroll (Sequencer (rollup node)).