Batch Data Commitments May Be Delayed

Incident Report for Scroll

Resolved

This incident has been resolved.
Posted May 10, 2023 - 19:00 UTC

Update

The gas price on Goerli has stabilized and Scroll batch data commitments haven't been delayed any more as of the last 12 hours. We're continuing to monitor the networks for a little longer though.
Posted May 09, 2023 - 16:44 UTC

Monitoring

Currently observed large spikes in gas price on Goerli sometimes lead to an accumulation of batch data commitments. Such backlogs are usually processed by the network on its own, but may result in temporary delays.
Posted May 05, 2023 - 13:14 UTC