Chunk Proof Overflow
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 14:13 UTC
Monitoring
We have restarted the sequencer and will continue to monitor the situation.
Posted Aug 17, 2023 - 11:03 UTC
Identified
Due to a configuration issue, one of the proposed block chunks cannot be proven. We have identified an issue and taken the following steps:
- Temporarily stop block, chunk, and batch production and proving.
- Remove the unfinalized batches starting from batch index 1653.

We are working on updating the circuit capacity checker configuration in the sequencer. Once the fix is deployed, Scroll Sepolia is expected to continue normal operation.
Posted Aug 17, 2023 - 09:20 UTC
This incident affected: Scroll Sepolia (Sequencer (execution node), Bridge, Prover Network).