Batch finalization paused
Incident Report for Scroll
Resolved
The batch finalization is resumed. However, we are still trying to catch up -- you can track the finalization progess here https://scroll.io/rollupscan.
Posted Aug 25, 2023 - 07:37 UTC
Monitoring
We‘ve deployed a fix and the batch finalization is resumed. We will keep monitoring our network closely.
Posted Aug 25, 2023 - 06:33 UTC
Identified
We've identified the problem and deploy a fix. For now, withdrawals in block 153850 and higher are still on hold.
Posted Aug 25, 2023 - 00:30 UTC
Investigating
We encounter some proving errors. Currently batch finalization is paused. Withdrawals in block 153850 and higher are on hold.
Posted Aug 24, 2023 - 13:12 UTC
This incident affected: Scroll Sepolia (Bridge, Prover Network).