Pre-Alpha Bridging Delayed
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 19:08 UTC
Update
We will be sunsetting Pre-Alpha on March 10 in order to focus on Alpha.
Posted Mar 01, 2023 - 21:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2023 - 21:26 UTC
Identified
A fix is being implemented.
Posted Feb 27, 2023 - 21:13 UTC