block producer paused
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 07:48 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 07:02 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 06:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 04:33 UTC
Investigating
Our L2 block producer is paused. Currently, users cannot interact with our L2.
Posted Aug 30, 2023 - 04:33 UTC
This incident affected: Scroll Sepolia (Sequencer (execution node), Bridge).