Batch commitment gets paused
Incident Report for Scroll
Resolved
The batch commitment and finalization have been resumed and work good in the last 2 hours.
Posted Aug 23, 2023 - 03:13 UTC
Update
The batch commitment and finalization have been resumed and work good in the last 2 hours.
Posted Aug 23, 2023 - 03:13 UTC
Monitoring
We have deployed a fix, batch commitment is catching up. We will continue to monitor the system.
Posted Aug 23, 2023 - 01:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 00:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 23, 2023 - 00:58 UTC
Identified
Our layer2 is producing blocks; however, our rollup temporarily stops committing new bathes onto layer1. We are investigating the root cause and will deploy a fix as soon as possible. Withdrawals in block 139419 and higher are on hold.
Posted Aug 23, 2023 - 00:56 UTC
This incident affected: Scroll Sepolia (Bridge, Prover Network).