Bridge History API Unavailable
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 10:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 16:11 UTC
Identified
When using the Bridge UI at https://scroll.io/alpha/bridge , users will currently see an error message about refreshing their bridge transaction history. The bridging itself is not affected, but the history UI is.
Posted Mar 16, 2023 - 12:17 UTC