Economy Deposits are Delayed
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 19:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 18:54 UTC
Identified
We received reports of deposits to Scroll being delayed. We identified the root cause as an issue with the Scroll batch bridge (aka economy deposit) keeper service. We are working on a fix and the service should return to normal operation soon.

User funds are not at risk, and fast deposits are not impacted.
Posted Oct 02, 2024 - 18:11 UTC
This incident affected: Scroll (Bridge).