Public Endpoint (rpc.scroll.io) Not Updated

Incident Report for Scroll

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 09:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 08:50 UTC

Investigating

The block height of the public endpoint (rpc.scroll.io) is currently not being updated. We're investigating the issue.
Posted Jun 27, 2024 - 08:25 UTC
This incident affected: Scroll (Public RPC Endpoint).