Chunk Prover OOM

Incident Report for Scroll

Resolved

This incident has been resolved.
Posted Aug 17, 2023 - 09:05 UTC

Monitoring

Over the last few days we have rolled out numerous prover fixes and improvements. We are monitoring the results.
Posted Aug 15, 2023 - 01:35 UTC

Identified

We have identified an OOM issue in the chunk prover that prevents Scroll from finalizing certain chunks and batches. The root cause has been identified and we are working on releasing a new version.
Posted Aug 07, 2023 - 10:06 UTC
This incident affected: Scroll Sepolia (Prover Network).