Sequencer Does Not Receive All Transactions
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Jul 11, 2024 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 14:34 UTC
Investigating
Currently the Scroll sequencer does not receive all transactions from its peers, which leads to a large number of transactions becoming nonce-gapped and getting stuck. We are investigating the root cause.
Posted Jul 11, 2024 - 14:11 UTC
This incident affected: Scroll (Sequencer (execution node)).