Chunk Proving Failure
Incident Report for Scroll
Resolved
The finalization catches up.
Posted Aug 22, 2023 - 23:37 UTC
Monitoring
A fix has been deployed and finalization is catching up. We'll continue to monitor the system.
Posted Aug 22, 2023 - 11:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2023 - 04:59 UTC
Investigating
Finalization is currently stuck at batch 7194 because of a prover issue. We are investigating the root cause and will deploy a fix as soon as possible. Withdrawals in batch 7194 and higher are on hold.
Posted Aug 22, 2023 - 04:07 UTC
This incident affected: Scroll Sepolia (Bridge, Prover Network).