Batch Finalization Delay
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Feb 18, 2024 - 03:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2024 - 19:54 UTC
Investigating
We are seeing an increased rate of batches, which leads to delayed finalization. Withdrawals might take longer than usual. We are currently investigating the issue.
Posted Feb 17, 2024 - 13:35 UTC
This incident affected: Scroll (Sequencer (execution node), Prover Network).