Sequencer Down
Incident Report for Scroll
Resolved
This incident has been resolved.
Posted Apr 13, 2024 - 21:09 UTC
Monitoring
The outage was caused by an out of memory issue. We fixed it by restarting the node. We are monitoring the results and will continue to investigate the root cause.
Posted Apr 13, 2024 - 20:59 UTC
Investigating
Currently the Scroll sequencer is down. We are investigating this issue.
Posted Apr 13, 2024 - 20:52 UTC
This incident affected: Scroll (Sequencer (execution node)).